I suggest you ...

Apply Windows settings at first logon

In UE-V 1.0 Windows settings were applied at first logon. As of UE-V 2.0 people have to logon twice to see the Windows settings active.

46 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Dieter DevroeyDieter Devroey shared this idea  ·   ·  Admin →

    2 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...
      • Andreas ErberAndreas Erber commented  · 

        It got worse with UE-V in Windows 1607. Due to a "bug" sometimes even the second logon does not work. I would like to see it working at the first logon even if it takes one or two seconds extra. There is a RegKey to allow to wiatforsyncatlogon but then there is NO timeout(?) which is also bad...

      • Robert J.Robert J. commented  · 

        I am not entirely sure but this might be related to the agent not seeing the central-settings as newer than the ones in the local cache. I have this issue when making small changes to settings in notepad++, more exactly changing the theme.

        After debug logging i get this:

        "[0]1B90.19D8::‎2016‎-‎10‎-‎11 08:13:41.933 [Microsoft-User Experience Virtualization-App Agent]Orchestrator: ImportSettingsWork::ApplyPackageUpdate() - File on the central store is the same or older than the current package file. " - But when i look in the settings-file i see that the theme has changed.

      Feedback and Knowledge Base